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Overview 
  
  

A Backup tool is a versatile tool empowered by Microsoft in Windows for taking backup of data. Being a 
versatile tool, this utility is as equally vulnerable to various corruptions such as: 
  

• Software malfunctioning 
• Unexpected system shut down while taking a back up 
• Media read error 
• Virus attack 
  

Stellar Phoenix BKF Recovery repairs and recovers lost data from corrupted BKF files in all instances of 
BKF corruptions when the user can not restore the back up data, find missing contents or have to deal 
with some error messages like: 
  

• Unrecognizable file 
• Runtime error 
• CRC (Cyclic Redundancy Check) error 

  
Stellar Phoenix BKF Recovery is a powerful tool that provides restoration of BKF files after any logical 
losses. It uses an advanced algorithm, which processes the corrupted files quickly and restores the data 
intact. It is user friendly software, which does not require prior technical skills to recover corrupted BKF 
files. This software automatically recovers corrupted files after selection of files. 
  
Key features of Stellar Phoenix BKF Recovery: 
  

• Automatically repairs the file after selecting. 
• Support to repair Microsoft Backup(.BKF) files created with Windows 2000, XP, 2003 backup utilities. 
• Support to repair .BKF files created with Backup Exec by VERITAS Software. 
• Scan the files and save them with the "Save Scan Information" option and later upload the .DAT file with the

"Open BKF file using scan information" option. This saves the time in re-scanning the BKF file again.  
• It provides rich graphical user interface, which does not require any sound technical knowledge to carry out

BKF recovery. 
• A recovered file can either be saved to its default location or user specified location. 
• Supports Windows 2000 , 2003, XP, Vista and Windows 7. 
• It also provides extensive search pattern to explore a BKF file from a specific location. 
• It is read-only software, which does a complete scan of all the corrupted BKF files and recovers them quickly and

reliably. 
• Live Update option to constantly update the software with the latest version (in Full and Box version). 

  
 

       Note: 
Stellar Phoenix BKF Recovery is available in - Demo (free download) and Full Version. You can 
download software from http://www.stellarinfo.com/file-repair/bkf-repair/buy-now.php. The demo version 
will scan your corrupt files, repair it, and show preview of recovered files in the right pane, but will not 
save the repaired files. To get the repaired file save, you need to purchase and activate the product. 

 
 
 



 
   

 
 
 

   
 

Installation Procedure 
  

  
Minimum System Requirements: 

 
Processor : Pentium 4 PC 

 Operating System : Windows 2000/XP/2003/Vista 

 
Memory : Minimum 256 MB (512 Recommended) 

 
Hard Disk : 50 MB of free space 

 
 

Before beginning installation, make sure that the computer meets minimum system requirements. 
  

•    The installation process should start automatically on inserting the disc in its drive. If it does 

not, run setup from the software disc. If the software has been downloaded from the Internet, 

navigate to the location where the files have been downloaded and run setup from there. 

•    Follow the instructions as directed by the setup program. The program installs the software, 

creates a shortcut icon on the desktop or on the taskbar (optional), creates an entry in the 

Programs group menu, and creates an entry in the Add/Remove Programs group for software 

removal. 

The default path for software installation is C:\Program Files\Stellar Phoenix BKF Recovery\. 

 
On-screen instructions directed by the setup program are as follows: 
 

 
Step 1: 
 
 



 
   

 
 

 
Step 2: 
 
 

 
 

 
Step 3: 

 
 



 
   

 
 
 
Step 4: 
 
 

 
 
 
Step 5: 
 
 



 
   

 
 
 
Step 6: 
 
 

 
 

 
Step 7: 
 
 



 
   

 
 
 
 
 
 
 

 
 

 
 
 

 
 



 
   

 
 

 
 
 

   
 

How to Order? 
 
 

Order Online: 
 
The software can be purchased by making payments online using a credit card. Please visit 
http://www.stellarinfo.com/file-repair/bkf-repair/buy-now.php  to have a look at the pricing details and 
to place an order. 
 
Alternatively, the demo version of the software can also be run and click Help-->Order Stellar 
Phoenix BKF Recovery to launch the ordering process. 
  
Once the payment is complete, an activation serial number along with activation details is sent via e-
mail. 

 

 
 
 
 
 



 
   

 
 
 

   
 

Activate Stellar Phoenix BKF Recovery: 
  
Once the software has been purchased and the Serial Key received, the software needs to be 
activated. 
  
To activate 
  

• Select Activate Stellar Phoenix BKF Recovery from the Help menu. 
  

 
The activation window shown below will appear, enter the user name and activation code 
(received through email after purchasing the product) and click OK. 
 

 
 
 
 

 
 
 
 
 
 
 



 
   

 
 
 

   
 

Launching the Software 
  
  

To start the application, do one of the following: 
  

• Click Start => All Programs => Stellar Phoenix BKF Recovery =>Stellar Phoenix BKF Recovery. 
• Double click the shortcut icon on the desktop. 
• Click quick launch icon on the taskbar. 
  

 
 
 
 
 
 



 
   

 
 
 

   
 

User Interface 
  
  

This Software is developed for recovering corrupted BKF files. This software uses advanced algorithm for 
performing perfect extraction of the data from corrupted BKF file. The recovered files can be saved either 
to their default location or to any user-specified location. Moreover, this software scan the files and save 
them with the "Save Scan Information" option and later upload the .DAT file with the "Open BKF file using 
scan information" option. This saves the time in re-scanning the .BKF file again. 
 
 

 
 
 
 
 
 



 
   

 
 
 

   
 

Using the Software 
  
  

The key function of Stellar Phoenix BKF Recovery is to repair and recover the corrupted BKF files. 
  
Follow the steps for successful recovery: 
  

• Run Stellar Phoenix BKF Recovery. 
• Select the BKF file to be recovered. 
• Save the recovered BKF file. 
  
 
 
 
 
 
 
 



 
   

 
 
 

   
 

Open and Repair BKF File 
 
To Open and Repair BKF file: 
 

• Click Open and Repair BKF File  button. 
• Navigate to the file, select it and click Open. 

  
 

 
 
 

 
The BKF Files are automatically repaired when the user selects the files. 
After selecting the file, choose a destination to save the recovered files. 

  
 
 

 
 
 
 
 



 
   

 
 
 
 



 
   

 
 
 

   
 

Preview Files 
 
Supported File Types for Preview. Stellar Phoenix Windows Data Recovery supports preview of file types 
listed below.This helps user to verify the file(s) before actual recovery. 
 
 
Acrobat files 
 
 
PDF 
 
 
Archive files 
 
 
ARJ, LZH, ALZ, TAR, ZIP, RAR, CAB 
 
 
Audio Video files 
 
 
RMI, WAV, WMV, MPG, WMV, WMA, MIDI, AU, MP3, AVI, ASF, MPEG, MID 
 
 
Image Files:  
 
 
BMP, WBMP, EMF, JPEG, JPG, PNG, MNG, GIF, TIF, TIFF, X3F, KDC, K25, ERF, DNG 
 
 
Internet files 
 
 
HTM, HTML 
 
 
Office documents 
 
 
DOC, DOT, DOCX, DOTX, XLS, XLT, XLB, XLSX, XLTX, PPT, PPS, POT, PPTX, RTF 
 
 

 



 
   

 
 
 

   
 

Saving BKF File 
  
  

To save the file, click Save File  button from the toolbar. The user can choose to save either the 
selected files or all the files contained in the folder with the help of File Save Options. By default, the 
repaired file save to the same location that of the original file. However, the user can also choose to save 
the file to another location. 
  
To save the file in the default location: 
  

• Select Default Path from Path for Repaired File option. 
  
  

 
  

  
To save the file in the user-defined location: 
  

• Click User Defined Path from Path for Repaired File option. 
• Navigate to the location and click OK. 
  

 
  

  
After selecting destination path to save files, progress bar at the bottom displays the status of 

saving process. 

 



 
   

 
  

 
 
 
 



 
   

 
 
 

   
 

To Find BKF File 
 
This option will search and find all the BKF files. Find BKF File option in the File menu can be used to find a 
specific BKF file. 

 
 

     
 
  To search BKF files, select the drive, check the Search Subfolders option and click Start   Search. If you  
want to search the file from a specific folder, click Browse button to select the   folder and click Start 
Search. From the search result, select the file to be recovered and click   OK. The file will be added to the 
tree structure and the recover process will start automatically. 
 
  To Save Scan Information 
 
  This option will allow the user to scan the files and save them with the "Save Scan Information"  option 
and later upload the .DAT file with the "Open BKF file using scan information" option.  This saves the time 
in re-scanning the .BKF file again.  

 
• Click on Open & Repair BKF File  or Under the File menu, select Open & Repair BKF File.  
• Once the file is selected, the file will be added to the tree structure and the recover process will start 

automatically. 
• In order to save the scan information, under the Tools menu, select Save Scan Information. 
 

 
 



 
   

Note: If the file name is already existed, then a new dialog box will appear for overwriting or renaming the 
existing file name. 
 

 
 
• Scan Information Saved Dialog Box will appear as 
 

 
 
• To open saved scan information, click on File menu and select Open BKF File Using Scan 

Information. 
 

 
 

 
 

 
 

 
 
 

 
 
 
 



 
   

 
 
 

   
            Uninstall Procedure 

 
To uninstall the software 
 
• Click on Start->All Programs->Stellar Phoenix BKF Recovery->Uninstall Stellar Phoenix BKF Recovery. 
 

 
 

• Click on Yes. 
 

 
 
 

 
 

• Click on Ok. 
 

 
 

 
 

 
 

 



 
   

 
 
 

   
 

Copyright 
  
  

Stellar Phoenix BKF Recovery software, accompanied user manual and documentation are copyright of 
Stellar Information Systems Ltd., with all rights reserved. Under the copyright laws, this user manual 
cannot be reproduced in any form without the prior written permission of Stellar Information Systems Ltd. 
No Patent Liability is assumed, however, with respect to the use of the information contained herein. 

  
© 1995 - 2009 Stellar Information Systems Ltd. All rights reserved. 
 
 

 
 
 



 
   

 
 
 

   
 

Disclaimer 
  
  

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 
  
STELLAR INFORMATION SYSTEMS LTD PROVIDES NO WARRANTY WITH REGARD TO THIS 
MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY 
DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY 
PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR INFORMATION 
SYSTEMS LTD ASSUMES NO LIABILITY FOR ANY DAMAGES INCURRED DIRECTLY OR 
INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS OR OMISSIONS CONTAINED 
HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND THE MANUAL. IN NO EVENT 
SHALL STELLAR INFORMATION SYSTEMS LTD, BE LIABLE FOR ANY INCIDENTAL, 
CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER BASED ON TORT, 
CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS MANUAL OR ANY 
OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF. 
  

 
 
 
 



 
   

 
 
 

   
 

Trademarks 
  
  

Stellar Phoenix BKF Recovery® is a registered trademark of Stellar Information Systems Ltd. 
  
Windows 2000 Server®, Windows XP®, Windows 2003® and Windows Vista® are registered trademarks 
of Microsoft® Corporation Inc. 
  
All Trademarks Acknowledged. 
  
All other brands and product names are trademarks or registered trademarks of their respective 
companies. 
  
 

 
 
 
 



 
   

 
 
 

   
 

License Agreement 
  
  

Stellar Phoenix BKF Recovery Copyright ©1995-2009 by Stellar Information Systems Ltd. 
All rights reserved. 
This license applies to the standard-licensed version of Stellar Phoenix BKF Recovery. 
Stellar Phoenix BKF Recovery License 
Stellar Information Systems Ltd. 
  
Your Agreement to this License 
  
You should carefully read the following terms and conditions before using, installing or distributing this 
software, unless you have a different license agreement signed by Stellar Information Systems Ltd. 
  
If you do not agree to all of the terms and conditions of this License, then: do not copy, install, distribute or 
use any copy of Stellar Phoenix BKF Recovery with which this License is included, you may return the 
complete package unused without requesting an activation key, within 30 days after purchase, for a full 
refund of your payment. 
  
The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 
Stellar Phoenix BKF Recovery. For purposes of this License, if you have a valid single-copy license, you 
have the right to use a single Licensed Copy of Stellar Phoenix BKF Recovery; if you or your organization 
has a valid multi-user license, then you or your organization have - has the right to use up to a number of 
Licensed Copies of Stellar Phoenix BKF Recovery equal to the number of copies indicated in the 
documents issued by Stellar when granting the license. 
  
Scope of License 
  
Each Licensed Copy of Stellar Phoenix BKF Recovery may either be used by a single person or used 
non-simultaneously by multiple people who use the software personally installed on a single workstation. 
This is not a concurrent use license. 
  
All rights of any kind in Stellar Phoenix BKF Recovery, which are not expressly granted in this License, are 
entirely and exclusively reserved to and by Stellar Information Systems Ltd. You may not rent, lease, 
modify, translate, reverse engineer, decompile, disassemble, or create derivative works based on, Stellar 
Phoenix BKF Recovery, nor permit anyone else to do so. You may not make access to Stellar Phoenix 
BKF Recovery available to others in connection with a service bureau, application service provider, or 
similar business, nor permit anyone else to do so. 
  
Warranty Disclaimers and Liability Limitations. 
  
Stellar Phoenix BKF Recovery, and any and all accompanying software, data and materials, are 
distributed and provided AS IS and with no warranties of any kind, whether expressed or implied. In 
particular, there is no warranty for the quality of data recovered. You acknowledge that good data 
processing procedure dictates that any program, including Stellar Phoenix BKF Recovery, must be 
thoroughly tested with non-critical data before there is any reliance on it, and you hereby assume the 
entire risk of all use of the copies of Stellar Phoenix BKF Recovery covered by this License. This 
disclaimer of warranty constitutes an essential part of this License. 
  
In addition, in no event does Stellar authorize you or anyone else to use Stellar Phoenix BKF Recovery in 
applications or systems where Stellar Phoenix BKF Recovery's failure to perform can reasonably be 
expected to result in a significant physical injury, or in loss of life. Any such use is entirely at your own risk, 
and you agree to hold Stellar harmless from any and all claims or losses relating to such unauthorized 
use. 
  
General 
  
This License is the complete statement of the agreement between the parties on the subject matter, and 



 
   

merges and supersedes all other or prior understandings, purchase orders, agreements and 
arrangements. This License shall be governed by the laws of the State of Delhi. Exclusive jurisdiction and 
venue for all matters relating to this License shall be in courts and fora located in the State of Delhi, INDIA 
and you consent to such jurisdiction and venue. There are no third party beneficiaries of any promises, 
obligations or representations made by Stellar herein. Any waiver by Stellar of any violation of this License 
by you shall not constitute, nor contribute to, a waiver by Stellar of any other or future violation of the 
same provision, or any other provision, of this License. 
  
Copyright ©1995-2009 by Stellar Information Systems Ltd. All rights reserved.  
 

 
 
 
 



 
   

 
 
 

   
 

 
Technical Support 

  
  

Our Technical Support professionals will give solutions for all your queries related to Stellar 
Products. 

You can either Call Us or Go Online to our support section 
http://stellarinfo.com/esupport/users/kb.php 

  
  

Support Helpline 
  

 

Monday – Friday [ 24 Hrs. a day ] 

  
USA (Toll free - Pre Sales Queries)  1-866-554-2512 

USA (Post Sales Queries)  1-315-220-6245 

UK (Europe)  +44-207-993-2293 

Germany  +49-180-110-105-0051 

Worldwide  +91-921-395-5509 

 

Skype Id  stellarsupport 

  

 

Online Help 

Chat Live with an Online technician 

Search in our extensive Knowledge Base 

  

Submit Ticket (If our Knowledge Base does not answer your question) 

  Login and view Ticket Status (If you already have a valid Ticket with you) 

  Download Documents on Product Usage ( For Registered members only, i.e, user with 
login ID. If you are an unregistered user, please visit http://stellarinfo.com/esupport/users/login.php to 
create login ID) 

 
 
 
 
 
 
 



 
   

 
 
 

 
 

About Stellar 
 
 

Stellar Information Systems Ltd. is a trusted name in the field of Data Recovery and Data 
Protection Software for more than a decade. 
  
We provide the widest range of Data Recovery Products. Our range includes Data Recovery 
Software for almost all Operating Systems and File Systems. 
  
Product line: 
  
Data Recovery : A widest range of data recovery software that helps you recover your valued data 
lost after accidental format, virus problems, software malfunction, file/directory deletion, or even 
sabotage!. More Info >> 
  
File Recovery: The most comprehensive range of file undelete and unerase software for Windows 
and MS office repair tools. More Info >> 
  
Email Recovery: A wide range of mail recovery, mail repair and mail conversion applications for MS 
Outlook, MS Outlook Express and MS Exchange useful in instances of data loss due to damages 
and corruption of Email. More Info >> 
  
Data Protection: A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring 
Applications to ensure complete data protection against hard drive crash. More Info >> 
  
Data Sanitization: Data cleanup and file eraser utility can delete selected folders, groups of files, 
entire logical drives, System Traces & Internet traces. Once the data have been removed using 
Stellar Wipe - Data File eraser utility, it is beyond recovery limits of any Data Recovery Software or 
utility. More Info >> 
  
 
For more information about us, please visit www.stellarinfo.com 

 
 
 
 


