
 

 

 

 

 

Stellar Phoenix Excel Recovery 
Version 4.1 

User Guide 



 

Overview 

Stellar Phoenix Excel Recovery is designed to repair corrupt Microsoft Excel (.xls and .xlsx) files. This 

software scans all selected Excel files and uses an advanced algorithm to restore Excel files back to their 

original state. The recovered files can either be saved to their original location on the hard disk, or to any 

user-specified location. 

You can search for corrupt/damaged Excel files in folders and drives. You can preview the repaired Excel 

files before saving to a location and save the files to original location or specific location. 

What is new in this version? 

• New user friendly interface 

• Recovers user defined chart. 

• Recovers Chartsheet. 

• Recovers Chart Formatting. 

• Recovers cell comment (for binary format). 

• Recovers Series trendline. 

• Recovers Conditional formatting rules. 

• Recovers worksheet property (freeze panes, split, gridlines, and formula bar). 

• Recovers sort and filter setting. 

• Recovers group and subtotal.  

Other Features of Stellar Phoenix Excel Recovery 

• Recovers images, charts and engineering formulas 

• Recovers same height of rows and columns 

• Recovers all Cell Comments (for Excel 2007,Excel 2010 only) 

• Recovers all merge cells 

• Recovers all hidden sheets and columns 

• Recovers all shared formulas 



• Recovers all text, numbers and tables from original Excel sheet 

• Preserves formatting when restoring files 

• Recovers all embedded functions from the original Excel sheet 

• Supports MS Excel 2000, 2003, 2007, and 2010 

• Compatible with Windows NT/ 2000/ XP/ 2003/ Vista /Windows 7 



Getting Started 

 

Excel Recovery software provides you preview, search and recover options for performing recovery of 
Excel files. The user interface of Excel Recovery software is easy to use and anyone can use it without 
any technical knowledge. You can start recovering Microsoft Excel files after installing the Excel Recovery 
software. 

 Installation Procedure 

 Order and Register 

 User Interface 



 

Installation Procedure 

Before installing the software, ensure that your computer meets the minimum system requirements to 
install Stellar Phoenix Excel Recovery software. 

• Minimum System Requirements 

Processor :Pentium Class 

Operating System: Windows NT / 2000 / XP / Vista / Windows 7 

Memory :256 MB recommended 

Hard Disk :50 MB of free space 

MS Excel: 2000 / 2003 / 2007 / 2010 

To install the software: 

1. Double-click StellarPhoenixExcelRecovery.exe file to open the Stellar Phoenix Excel Recovery 
Setup Wizard. Click Next. 

2. On the Specify Destination Location screen, specify the destination where Stellar Phoenix Excel 
Recovery software should be installed. Click Next. 

3. On the Select Start Menu Folder screen, specify the destination where program shortcuts should 
be stored. Click Next. 

4. On the Select Additional Tasks screen, check the check boxes of required icons. Click Next. 

5. On the Ready to Install screen, click Install. 

6. Click Finish to exit setup wizard. 



 

Stellar Phoenix Excel Recovery 
 

  
 

Order and Register 

You can purchase the software online. For price details and to place the order, click 
http://www.stellarinfo.com/file-repair/excel-repair/buy-now.php. 

On confirmation of order, a pre-paid serial number is sent to you through e-mail that would be required to 
register the software. 

Register Stellar Phoenix Excel Recovery: 

After receiving the Registration Key, the software can be activated. 

To register the software: 

• Run demo version. 

• On the Tools menu, Click Activate Stellar Phoenix Excel Recovery. 

• Type Name and Key. Click OK. 

  

http://www.stellarinfo.com/file-repair/excel-repair/buy-now.php


 

 

User Interface 

The main user interface of Stellar Phoenix Excel Recovery is as shown below. 

 

  



 

Toolbar 

Toolbar of Stellar Phoenix Excel Recovery consists of the given below tools: 

• Add File to Tree View 

  

Opens Stellar Phoenix Excel Recovery box, which allows you to select Microsoft Excel file. In addition, you 
can search files by using this dialog box. 

• Remove File(s) from Tree View 

 

Removes files that are checked from the tree 

• Start Repair  

 

Starts recovering files 

• Stop 

 

Stops an ongoing repairing process 

• Stellar Phoenix Excel Recovery Help 

 

Opens help manual of the software 

• Updates 



 

Download latest updates of the software 

• Purchase Stellar Phoenix Excel Recovery Online  

 

Shows links from where you can buy the software   

• About Stellar Phoenix Excel Recovery 

 

Shows general information about the software 



 

Menubar 

These are the menus and items in the Stellar Phoenix Excel Recovery software. 

• File 

o Add File to Tree View: To add Excel files to the tree view 

o Remove from Tree: To remove selected files from the tree view 

o Start Repair: To start the repairing process 

o Stop: To stop a process 

o Exit: To quit the application 

• View 

o Toolbar: Show/Hide the toolbar 

o Status bar: Show/Hide the Status bar 

o Message Log: Show/Hide the Message bar 

• Tools 

o Save Log: To save the log information 

o Clear Log: To clear the log information 

• Help 

o Stellar Phoenix Excel Recovery help: Opens the user guide 

o Purchase Stellar Phoenix Excel Recovery Online: Purchase details of the product 

o Activate Stellar Phoenix Excel Recovery: Purchase details of the product 

o View Support Section: Opens Stellar support section webpage 

o Visit Knowledge Base: Opens knowledge base article webpage 

o Submit Enquiry: Opens the login page, to submit a case 

o Updates: To open update wizard for live updates 

o About Stellar Phoenix Excel Recovery: Generic information about the product 



Features 

 

Stellar Phoenix Excel Recovery has many features incorporated in it. It has a very interactive user-
interface and fast scanning process. It recovers damaged excel files quickly and efficiently. Along with all 
these features file repaired by Stellar Phoenix Excel Recovery can also be viewed before saving it. The 
main features of Stellar Phoenix Excel Recovery can be stated as follows: 

• Preview Excel Files 

• Log Report 



 

Preview Excel Files  

Stellar Phoenix Excel Recoverysoftware gives an option to preview the repaired file before finally saving 
it. If your software is demo version then also you can only see the preview of the Excel file. You have to 
register the demo version to recover your Excel file. 

To know how to preview the damaged Excel file visit Preview of Damaged Excel Files topic of this help 
manual.     



 
 

Log Report 

Stellar Phoenix Excel Recovery saves a log report of the recovery process.  Log file helps user to 
examine the time taken in repair process, path of the saved database file etc. 

If another file is repaired then log report of that repair process is concatenated in the previous log report. 
New log is written below the previous log. This log report can be saved for future reference. View Log 
Report section of this user manual describes viewing and saving of log file in detail.  



 

Repair Excel Files 

You can recover individual Excel file using Stellar Phoenix Excel Recovery. The software allows you to 
save file to your preferred location. 

To recover Microsoft Excel file: 

1. Click  icon on the toolbar or select Add file to tree view on the File menu. 

2. In the Stellar Phoenix Excel Recovery box, select a corrupted .xls or .xlsx file by clicking on 
Select File button. To search for  .xls or .xlsx file, click on Search File (s) button. 

3. When Search File (s) option is selected, the list of files found is displayed in Stellar Phoenix 
Excel Recovery box. Check mark the check boxes of the files that need to be scanned and click 
on Scan button. The list of the files need to be recovered will be displayed in tree view in the left 
pane. Select the file you wish to recover. 

4. Click   icon on the tool bar or select Start repair in File menu. In the Save Document 
dialog box, select Default location of file or Select New Folder. Former will save the file to its 
original location where it was earlier saved. Latter allows you to specify a new destination to save 
the recovered Excel file. 

5. Click OK. Selected file is recovered and saved at the specified location. 

Note: You can also select Preview and Start Repair option by right-clicking a file under 
the tree. 



 

Select Excel File 

You can select Excel file from a specified volume in the Excel Recovery software.  

To select file: 

Click  icon on the tool bar, or select Add File to Tree View on File menu. Stellar Phoenix Excel 
Recovery dialog box will open. 

 

 

 

In this dialog box, specify the drive in Look in box and click Select File button to locate and select the 
required Excel file. 

 

 

  



 

Search Excel Files 

You can search for Microsoft Excel files in your computer by using search option of the software in case 
you are unaware of the exact location of required file. 

To search files: 

Click  icon. In the Stellar Phoenix Excel Recovery dialog box, specify the drive in Look in box and 
click Search File(s) button.  

 

 

 

The application will start searching for .xls or .xlsx files. Once the search is finished, all files found are 
listed in the Stellar Phoenix Excel Recovery box. 



 

Preview Damaged Excel File 

Stellar Phoenix Excel Recovery shows preview of corrupt Excel files that helps you to evaluate files 
before repairing. If you want to preview a damaged Excel file, double-click the required file in the tree 
view 

To preview the file: 

• Double-click file in the left pane. 

• Right-click a file from the Stellar Phoenix Excel Recovery tree and select Preview. 

 



 

Remove Files 

You can remove files from the Stellar Phoenix Excel Recovery. If some files are added that are not 
required then you can remove these files without exiting the Excel Recovery software. 

To remove files: 

1. 1. Check mark the check boxes of files that need to be removed. 

2. Click  icon from tool bar or on the File menu, select Remove from Tree. All selected files 
will be removed. 

 

Note: By default, all files are checked when you add files in the tree. If you click 
Remove files from tree icon all files will be removed. Therefore, ensure that you checked 
or cleared the check boxes of required file. 

 

 



 

View Log Report 

Log window shows the progress of the current process. The log window displays messages indicating the 
beginning of the process, end of the process, name of the corrupt file. 

• To enable log window 

o On the View menu, select Message log 

• To save log information 

o On the Tools menu, select Save Log. In the Save As dialog box, specify the destination 
where log file should be saved. Click Save. 

• To clear log information 

o On the Tools menu, select Clear Log. 



 

 

Copyright 

Stellar Phoenix Excel Recovery software, accompanied user manual and documentation are copyright of 
Stellar Information Systems Ltd., with all rights reserved. Under the copyright laws, this user manual 
cannot be reproduced in any form without the prior written permission of Stellar Information Systems Ltd. 
No Patent Liability is assumed, however, with respect to the use of the information contained herein. 

Copyright © 1995-2011 by Stellar Information Systems Ltd. INDIA 



 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 

STELLAR INFORMATION SYSTEMS LTD PROVIDES NO WARRANTY WITH REGARD TO THIS 
MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY 
DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY 
PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR INFORMATION 
SYSTEMS LTD ASSUMES NO LIABILITY FOR ANY DAMAGES INCURRED DIRECTLY OR 
INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS OR OMISSIONS 
CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND THE MANUAL. IN 
NO EVENT SHALL STELLAR INFORMATION SYSTEMS LTD, BE LIABLE FOR ANY INCIDENTAL, 
CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER BASED ON TORT, 
CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS MANUAL OR ANY 
OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF. 



 

License Agreement  

Stellar Phoenix Excel Recovery 

Copyright © 1995-2011 by Stellar Information Systems Ltd. INDIA 

www.stellarinfo.com 

All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar Phoenix Excel Recovery. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 
software, unless you have a different license agreement signed by Stellar Information Systems Ltd. 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 
use any copy of Stellar Phoenix Excel Recovery with which this License is included, you may return the 
complete package unused without requesting an activation key within 30 days after purchase for a full 
refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 
Stellar Phoenix Excel Recovery. For purposes of this License, if you have a valid single-user license, you 
have the right to use a single Licensed Copy of Stellar Phoenix Excel Recovery. If you or your 
organization has a valid multi-user license, then you or your organization has the right to use up to a 
number of Licensed Copies of Stellar Phoenix Excel Recovery equal to the number of copies indicated in 
the documents issued by Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar Phoenix Excel Recovery may either be used by a single person or used 
non-simultaneously by multiple people who use the software personally installed on a single workstation. 
This is not a concurrent use license. 

All rights of any kind in Stellar Phoenix Excel Recovery, which are not expressly granted in this license, 
are entirely and exclusively reserved to and by Stellar Information Systems Ltd. You may not rent, lease, 
modify, translate, reverse engineer, decompile, disassemble or create derivative works based on Stellar 
Phoenix Excel Recovery nor permit anyone else to do so. You may not make access to Stellar Phoenix 
Excel Recovery available to others in connection with a service bureau, application service provider or 
similar business nor permit anyone else to do so. 

Warranty Disclaimers and Liability Limitations 

Stellar Phoenix Excel Recovery and all accompanying software, files, data and materials are distributed 
and provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge 
that good data processing procedure dictates that any program including Stellar Phoenix Excel Recovery 
must be thoroughly tested with non-critical data before there is any reliance on it and you hereby assume 

http://www.stellarinfo.com/


the entire risk of all use of the copies of Stellar Phoenix Excel Recovery covered by this License. This 
disclaimer of warranty constitutes an essential part of this License. In addition, in no event does Stellar 
authorize you or anyone else to use Stellar Phoenix Excel Recovery in applications or systems where its 
failure to perform can reasonably be expected to result in a significant physical injury or in loss of life. Any 
such use is entirely at your own risk and you agree to hold Stellar harmless from any and all claims or 
losses relating to such unauthorized use. 

In no event shall Stellar Information Systems Limited or its suppliers be liable for any special, incidental, 
indirect, or consequential damages whatsoever (including, without limitation, damages for loss of 
business profits, business interruption, loss of business information, or any other pecuniary loss) arising 
out of the use of or inability to use the software product or the provision of or failure to provide support 
services, even if Stellar Information Systems Limited has been advised of the possibility of such 
damages. In any case, Stellar Information Systems Limited’s entire liability under any provision shall be 
limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 
merges and supersedes all other or prior understandings, purchase orders, agreements and 
arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 
jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 
State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 
of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 
violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 
future violation of the same provision or any other provision of this License. 

Copyright © 1995-2011 by Stellar Information Systems Ltd. All rights reserved. 



 

Trademarks 

Stellar Phoenix Excel Recovery® is a registered trademark of Stellar Information Systems Ltd. 

Windows 2000®, 2003®, XP®, Windows Vista®, and Windows 7 are registered trademarks of Microsoft® 
Corporation Inc. 

All Trademarks Acknowledged. 

All other brands and product names are trademarks or registered trademarks of their respective 
companies. 



 
 

Technical Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar Products. 

You can either Call Us or Go Online to our support section http://www.stellarinfo.com/support  

 

Support Helpline 

Monday to Friday [ 24 Hrs. a day ] 

USA (Tollfree- Pre Sales Queries) +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280149899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-921-395-5509 

Skype Id stellarsupport 

Email Orders orders@stellarinfo.com 

  
Online Help 

• Chat Live with an Online technician 

http://www.stellarinfo.com/support
mailto:orders@stellarinfo.com?subject=Purchase%20Order
http://www.stellarinfo.com/support/


• Search in our extensive Knowledge Base 

• Submit Enquiry (If our Knowledge Base does not answer your question) 

http://www.stellarinfo.com/support/kb.php
http://www.stellarinfo.com/support/submit-enquiry.php


 

About Stellar 

Stellar Information Systems Ltd. is a trusted name in the field of Data Recovery and Data Protection 
Software for more than a decade. 

We provide the widest range of Data Recovery Products. Our range includes Data Recovery Software for 
almost all Operating Systems and File Systems. 

Product line: 

Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental 
format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 
tools. More Info >> 

Email Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 
Express and MS Exchange useful in instances of data loss due to damages and corruption of E-mail. 
More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 
complete data protection against hard drive crash. More Info >> 

For more information about us, please visit www.stellarinfo.com 

 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/undelete.htm
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/


 

FAQs 

What is Stellar Phoenix Excel Recovery? 

Stellar Phoenix Excel Recovery is designed to recover corrupted Microsoft Excel (.xls and .xlsx) files. This 
software scans all selected Excel files and uses an advanced algorithm to restore Excel files back to their 
original state. The recovered files can either be saved to their original location on the hard disk, or to any 
user-specified location. 

I have forgotten the path of my Excel file. Can I search the Excel file using the application? 

Yes, Excel files can be searched in a drive or a specified folder. Click 'Search File(s') option in the Stellar 
Phoenix Excel Recovery application and follow the process.  

What are the limitations of the demo version of the software? 

Demo version of software is just to show you the possibility of repair. If you are satisfied with the demo 
then you can purchase full version of software. You can repair corrupted file with full version software.  

How much time the Stellar Phoenix Excel Recovery will take to repair the file? 

The scanning time depends upon the corruption level, size and number of Excel sheets. If the process is 
running that means that software is still scanning the corrupted file and you have to wait for scanning 
process to complete. Once scanning is complete you will get the recovered file at destination location. 

I want to analyze the recovery process. Can I see the log report at a later stage? 

Yes, the application gives you option to save and view log report at a later stage. To save log report, 

• On the Tools menu, click 'Save Log'. 

• Log report is saved at the specified location in text format.  

• To view the report, visit the location and open the file.   
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