
 
   

 
 

    Stellar Phoenix SQL Recovery 4.0 User Manual 
 
 
 

 

    
 

 

 

       

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 



 
   

 
 

 

 
 
 

 Stellar Phoenix SQL Recovery 
 
 

 
 

Overview 
 

Stellar Phoenix SQL Recovery software is an easy to use application designed to repair corrupt or damaged 

Microsoft SQL Server database ( .mdf ) files in a safe and non-destructive manner. It uses powerful 

algorithms to perform thorough scan of .mdf file so as to recover as much data as possible. The software 

never deletes or modifies original data and even heavily damaged files can be optimally repaired and 

restored. 
 

Microsoft SQL server system is a full-fledged relational database management system (RDBMS) that offers 

an exclusive variety of a number of administrative tools for database development, maintenance, and 

administration. Microsoft SQL Server database files ( .mdf ) can get damaged or corrupted due to a number of 

reasons such as virus attack, unexpected system shutdown, media read error, and so on. 

 

Key Features 
 

 Supports MS SQL Server 2008 R2, 2008, 2008*64, 2008 Express, 2005, 2005*64, Express, 2000, 

2000*64, 7.0 and mixed formats. 

 Searches .mdf files. 

 Displays preview of recoverable database objects. 

 Allows finding of object in tree view. 

 Saves non-recovered queries, views, stored procedures, etc. in a text file. 

 Supports automatic creation of a new database having all the recovered database items. 

 Supports total row count detail in each table for all versions. 

 Recovers Tables, Triggers, and Views.  

 Recovers Collations. 

 Recovers Stored Procedure, Synonyms, and Functions. 

 Recovers Defaults and Default constraints. 

 Recovers Primary Keys, Foreign Keys, Unique Keys, and Identity. 

 Recovers Indexes ( Clustered, Non - Clustered indexes). 

 Recovers Check constraints, User Defined Data Types, and Null / Not null. 

 Recovers Predefined defaults, default values, and Rules.  



 
   

 Compatible with Windows XP / Vista / 7 / Server 2003 / Server 2008. 
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What is New in This Edition?  
 
Stellar Phoenix SQL Recovery has following new features: 

 

 Support for SQL Server 2008 R2. 

 Support for large SQL Server .ndf files for all versions. 

 Support for XML data types. 

 Support for XML indexes. 

 Support for SQL Server 2008 filestream data types. 

 Support for SQL Server 2008 sparse columns. 

 Support for SQL Server 2008 columns set property. 

 Support for separate log report after scanning database. 

 Support for Sorted tables in tree view and generates sorted log report.  

 Support for fast scanning algorithms. 

 

In addition to all the previous features mentioned below: 

 

 Support  for MS SQL Server  2008 R2, 2008, 2008*64, 2008 Express, 2005, 2005*64, Express, 

2000, 2000*64, 7.0 and mixed formats. 

 Searches .mdf files in the computer. 

 Displays preview of recoverable database objects. 

 Allows finding of object name in tree view. 

 Saves non-recovered queries, views, stored procedures, etc. in a text file. 

 Support for automatic recreation of a new database having all the recovered database items. 

 Support for total row count detail in each table for all versions. 

 Recovery of Tables, Triggers, and Views.  

 Recovery of Collations. 

 Recovery of Stored Procedure, Synonyms, and Functions. 

 Recovers of Defaults and Default constraints. 

 Recovery of Primary Keys, Foreign Keys, Unique Keys, and Identity. 



 
   

 Recovery of Indexes ( Clustered, Non - Clustered indexes). 

 Recovery of Check constraints, User Defined Data Types, and Null / Not null. 

 Recovery of Predefined defaults, default values, and Rules.  

 Compatible with Windows XP / Vista / 7 / Server 2003 / Server 2008. 
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Installation Procedure 
 

Before beginning the installation procedure, make sure that the computer meets the minimum system 

requirements. 

 

Minimum System Requirements 

Operating system: Windows 2000 / 2003 / XP/ Vista / Windows 2008 

Hard Disk: At least 50 MB of free disk space 

RAM: 1 GB minimum (2 GB recommended) 

MS SQL Server: 7.0, 2000, 2005, 2008 

 

 

To install the software, follow the steps:  

 

1. Double-click StellarPhoenixSQLRecovery.exe. Setup dialog box is displayed. 

2. Click Next to continue. License Agreement dialog box is displayed.   

3. Select I accept the Agreement option. Click Next to continue.   

4. Specify the location where the installation files are to be stored. Click Next to continue.  

5. Select the folder where the files are to be stored. A default folder is suggested in the box. Click 

Browse to select a different location. Click Next. 

6. In the Select Additional Tasks dialog box, choose the check box as per your choice. 

7. Click Next.   

8. Review the entries. Click Back if you want to make any change. Click Install to start installation. 

The Installing window shows the installation process. 

9. After completion of the process, Completing the Stellar Phoenix SQL Recovery Setup Wizard 

window opens. Click Finish. 

 

You can clear the Launch Stellar Phoenix SQL Recovery check box to stop the automatic launch of the 
software. 
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Launching the Software 
 

Start the application using any of the following methods: 

 Click Start => Programs =>Stellar Phoenix SQL Recovery =>Stellar Phoenix SQL Recovery. 

 Double click the shortcut icon on the desktop. 

 Click quick launch icon on the taskbar. 
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User interface 
  

Stellar Phoenix SQL Recovery software has a very easy to use Graphical User Interface. The user interface 

contains features required for complete recovery of corrupt MS SQL Server (.mdf ) files. 

After launching the program, you will see the main user interface as shown below: 

  

 

 

The user interface contains menus and buttons that lets you access various features of the software with ease.  

Menus 
File:  

Open MS SQL File: This option lets you select corrupt SQL file for recovery. 

Start Repair: Use this option to start repairing process. 

Stop: Use this option to stop repairing process. 

Exit: Use this option to close the application.  

View: This menu lets you disable/enable Toolbar, Status Bar, and Message Log. 

Tools: This menu lets you save and clear log report. 



 
   

Activation: The application can be activated using Activate Online or Manual Registration option from 

this menu.  

Help: 

Stellar Phoenix SQL Recovery Help: Opens user guide of the application. 

Purchase Stellar Phoenix SQL Recovery Online: Use this option to buy Stellar Phoenix SQL 

Recovery. 

Updates: This option helps you get latest updates for the software. 

About Stellar Phoenix SQL Recovery...: Use this option to read general information about Stellar Phoenix 

SQL Recovery.  

 

Toolbar 

The toolbar consists of all the shortcut options to make repair process quick and easy. Toolbar is placed below 

the menu bar.  

 

 

1. Open MS SQL File to Repair: Click this button to go through the process of selecting corrupt .mdf file to be 

repaired. 

2. Start Repair: After scanning, click this button to start repair process.  

3. Stop: Click this button to stop repair process in the middle. 

4. Stellar Phoenix SQL Recovery Help: Click this button to access 'User Guide' if you face any issue while 

using the product. 

5. Updates: Click this button to check for both latest minor and major version available online.  

6. Purchase Stellar Phoenix SQL Recovery Online: Click this button to go through the purchasing process. 

7. About Stellar Phoenix SQL Recovery: Click this button to know the version of the software, operating 

system it supports, service pack number of the operating system, etc. 
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How to Order? 
 

The software can be purchased online. To know the price details and to place an order, please 

visit http://www.stellarinfo.com/database-recovery/sql-recovery/buy-now.php. 

Once the purchase order is confirmed, a prepaid serial number is sent to the buyer through e-mail. The product can 

be activated using this serial number. 

To purchase the software: 
Select Purchase Stellar Phoenix SQL Recovery Online in Help menu 

or 

Click Purchase  icon on the tool bar. 

 

Order Stellar Phoenix SQL Recovery dialog box opens as shown below: 

 

 
 

Click Buy Now link to go through the purchasing process. 
 

http://www.stellarinfo.com/database-recovery/sql-recovery/buy-now.php
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How to Register? 
 
Demo version of Stellar Phoenix SQL Recovery is just for evaluation purpose and to use all functionality of the 

software, you have to register it. To register the software you need a valid serial number supplied by us.  

 
You can register the software over Internet  
 
or 
  
manually or through e-mail ( if for any reason, Internet connection is unavailable). 

 
 
Thus you can register your product through any of the registration methods given below:  
 

 Registration over Internet 

 Manual activation 

 Registration through email 
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Registration over Internet 
 
 When you select Activate Online option in Activation menu, you get a software license warning message. Click 

OK. 

 Stellar Phoenix - Electronic Software Registration wizard opens. Click Next. 

 Type the Serial number (received through email after purchasing the product) in the text box.  

 

 
 

 Click Next to continue. The software would automatically communicate with registration server and activate the 

software.  

 Click Finish to complete the activation process.  
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Manual Activation  
 
To register the software manually, 
 
 When you select Activate Online option in Activation menu, you get a software license warning message. Click 

OK. 

 In Stellar Phoenix - Electronic Software Registration wizard, click Cancel. In Stellar Phoenix SQL Recovery 

dialog box, click Yes. 

 In Manual Registration dialog box, enter the serial number received after purchase of the software. Click Next. 

 A text file with name PHX_REG.txt is saved at your desktop. Click Finished. 

 Email the text file to support@stellarinfo.com address. You can click the link given in the dialog box to start 

composing the email automatically for the given email address. 

 Click Finished. 

 After verifying the details, site key will be sent through email that is required to register the software through manual 

activation. 

 After you receive the site key, launch Stellar Phoenix SQL Recovery. In Activation menu, select Manual 

Activation.  

 In Enter Site Key dialog box, type the site key. Click Validate to register the software.  

 

 
   All Manual registration process will take maximum of one business day for completion. 
 
 

mailto:support@stellarinfo
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Registration Through Email 
 
While activating the product over Internet, if the software is not able to communicate with the server, following error 
message will popup. 
 

 
 

 Click OK to start Stellar Phoenix - Electronic Registration Wizard.  

 Leave the Manually send email option unchecked and click Next to continue. 

 Type your email address in the text box. The site key will be sent to this email address. Click Next. 

 In the Verify Email Address window, verify the email address you have entered and click Yes. 

 If your email client is blocking the process, following dialog box appears: 

 
 

 
 

 The email client shown in the dialog box above will be the email client configured on your computer. In this 

example, it is Microsoft Outlook. Click Yes, and then Finish. 

 Software automatically launches the default email client, and sends an email containing your unique site 

code with registration request to the registration server. 

If the registration wizard could not launch the default email client, following message appears: 

 



 
   

 
 

 

Click OK to continue the process manually.  
 
 Open your email client (like Outlook Express, MS outlook, Eudora, etc.) to create a new message.  

 Place the cursor in the box labeled To and press CTRL+V to paste address. If it does not work, right-click in the To 

box and select Paste from the popup menu. To box contains online-register@stellarinfo.com address.  

 Place the cursor in the Subject box in the same message window and paste (method same as above) the text. The 

Subject box will contain the Registration Request text.  

 Click Next, do the same process mentioned above to paste the encrypted text content in the body of the message.  

 Click Next. Click Finish, then click Send button in your email client to send the email.  

 After processing your email, registration server would send you site-key through an email. 

 

mailto:online-register@stellarinfo.com
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Error Handling 
 
While registering the software, you may encounter some errors. Details of these errors, their descriptions and how to 

handle them are given below: 

 
Error: Casper default value: -10004 (in runwiz ) 

Description: -This error occurs when you enter an invalid registration key again. 

Solution: Kindly enter the correct registration key provided by Stellar. There should be no space between characters. 

We recommend you copy and paste the registration key instead of typing it. 

 
 
Error: Casper default value: --10006 ( in runwiz ). 

Description: User cannot use this registration key for activating the product.  

Solution: User needs to contact Stellar Technical support at support@stellarinfo.com. 

 
 
Error: Getting Unable to get side code in the function myLoadLibrary() error on activating the software. 

Description: CrypKey license service is not installed. 

Solution: User needs to contact Stellar Technical support at support@stellarinfo.com. 

 

mailto:support@stellarinfo.com.
mailto:support@stellarinfo.com
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How to Update? 
 
There are periodical software updates provided by Stellar Information Systems Ltd. for Stellar Phoenix SQL 
Recovery. Software updates should be made to keep the software up-to-date. The update can be a newly added 

functionality, a new feature, a new service or any other information that can enhance the working of the software. 

Stellar Phoenix SQL Recovery can be updated over internet. While updating the software, it’s recommended to 

close all the running programs.  

 

To update the software, follow the steps given below: 

1. On main user interface, either click Updates  icon on the tool bar or select Updates option from Help 

menu. Stellar Phoenix Update Wizard is displayed. 

2. Click Next to proceed.  

3. The wizard starts searching for the latest updates and if it finds any new version, a window is displayed 

indicating the availability.  

4. If update is available, click Next. The software will start downloading the update files from the server. When the 

process is complete, the software upgrades to the latest version. 

5. Click Finish to close Stellar Phoenix Update Wizard.  

 

Live Update may not happen if: 

• Internet connection is not available.  

• Updates for the software are not available.  

• Demo version of the software can not be updated. 

• If major version of the software is available, you have to purchase the software to upgrade it. 
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How to Uninstall the Application? 
 

Stellar Phoenix SQL Recovery can be removed either using Uninstall Stellar Phoenix SQL Recovery 

program in the software or from Add/Remove Programs in the Control Panel. 

To uninstall the application using Uninstall Stellar Phoenix SQL Recovery program: 

Click Start -> All Programs -> Stellar Phoenix SQL Recovery -> Uninstall Stellar Phoenix SQL 

Recovery. Follow on screen instructions to completely remove the software, including registry entries from 

your computer. 

To uninstall the application using Control Panel: 

Click Start -> Control Panel -> Add Or remove Program. Select Stellar Phoenix SQL Recovery entry 

from the displayed list and click Change/Remove. Follow on screen instructions to completely remove the 

software as well as registry entries from your computer. 
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Stellar Support 
 

Our Technical Support professionals will give solutions for all your queries related to Stellar products.  

You can either call us or go online to our support section at http://stellarinfo.com/support/. 

For price details and to place the order, click http://www.stellarinfo.com/database-recovery/sql-recovery/buy-now.php 

Chat Live with an Online technician at http://stellarinfo.com/support/. 

Search in our extensive Knowledge Base at http://www.stellarinfo.com/support/kb.php. 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php. 

E-mail to Stellar Support at support@stellarinfo.com. 

 

 
 

 

 

http://stellarinfo.com/support/
http://www.stellarinfo.com/database-recovery/sql-recovery/buy-now.php
http://stellarinfo.com/support/
http://www.stellarinfo.com/support/kb.php
http://www.stellarinfo.com/support/enquiry.php
mailto:support@stellarinfo.com
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Select MS SQL database ( .mdf ) File 
 
You can select corrupt .mdf file to be repaired in two ways: 

1. Browse for corrupt .mdf file and select it if you know the location of the file. 

2. Search for .mdf files using Stellar Phoenix SQL Recovery and select .mdf file from the list of found files.  

1. To browse for .mdf file: 
 

Click Open MS SQL File to Repair  icon on the tool bar 
or 

Select Open MS SQL File option in File menu. A dialog box opens as shown below: 

 

 

 

Click Select Database button and browse to select file in Open dialog box. Path of the selected file is displayed in the 

space under Select Database heading. 



 
   

2. To search for .mdf file: 
 

In the dialog box as shown above,  

I. Specify drive to be searched for corrupt .mdf file in Look In list box under Search Database heading. 

II. Click on Search Database button. 

The application starts searching for .mdf files in the specified drive and after the search is finished, displays the 

result as shown here: 

 

 

Select file as per your requirement and click Scan button to start the scanning process. 
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Repair and Save .mdf Files 
 

After scanning is completed successfully, the left pane displays list of items ( Table, View, Synonyms, Defaults, Data 

Types, etc.) in file in a tree like structure, upper right pane displays content of selected items and bottom pane shows 

message log as shown in the figure given below: 

 

 
 

 By default, all the checkboxes are checked. To preview content of an item, click on it in the tree view in left pane. 

 

The software counts records present in the database after scanning.The time taken in counting depends on the 
number of records present in the database. Skip counting to speed up repair process. 

 

To repair file, 
 

Click Start Repair  button on the tool bar  

or 

Select Start Repair option in File menu.  

 

Now enter Server Name and Destination for saving repaired .mdf file in the next dialog box as shown below: 

 



 
   

 
 

After filling in the required information, click OK to start repair process. Successful completion of the process is 

confirmed  with a message. 

 

     Perform repair process on the copy of database and make sure MS SQL Server is running during repair process. 
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Find Specific Item In Tree 
 
Stellar Phoenix SQL Recovery gives option to find particular item(s) in tree view. After completion of scanning 

process, a search bar along  with the preview window appears as shown below: 

 
 

 
 
 
To find a particular item, enter its name in Find Items text box and either click Find button or hit Enter button on your 

keyboard. If that item is present in database, it is highlighted in tree. 

To narrow down search result, you can check Match case or Match whole word check box. 
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Save Log Report 
 
Stellar Phoenix SQL Recovery generates log report of the process. This log report contains details such as name of 

.mdf file, its location, its size, start time of the process, etc. User can view, clear, and save this log report. Log report is 

saved as text file. 

 
You can view log of the process in bottom pane of the user interface. If this pane is not visible for any reason, to make 

it visible click View -> Message Log on the menu bar. 

 

To save Log Report,  

Click Tools->Save Log on the menu bar. 

To clear Log Report, 

Click Tools->Clear Log on the menu bar. 
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Copyright 
 

Stellar Phoenix SQL Recovery software, accompanied user manual and documentation are copyright of 

Stellar Information Systems Ltd, with all rights reserved. Under the copyright laws, this user manual cannot be 

reproduced in any form without the prior written permission of Stellar Information Systems Ltd. No Patent 

Liability is assumed, however, with respect to the use of the information contained herein. 

 

Copyright © 1995-2012 by Stellar Information Systems Ltd. INDIA 
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Disclaimer 
 

The Information contained in this manual, including but not limited to any product specifications, is subject to 
change without notice. 
 
STELLAR INFORMATION SYSTEMS LTD PROVIDES NO WARRANTY WITH REGARD TO THIS MANUAL 

OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY DISCLAIMS ANY 

IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE WITH 

REGARD TO ANY OF THE FOREGOING STELLAR INFORMATION SYSTEMS LTD ASSUMES NO LIABILITY 

FOR ANY DAMAGES INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR 

TYPOGRAPHICAL ERRORS OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN 

THE PRODUCT AND THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION SYSTEMS LTD, BE 

LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER 

BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS 

MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF. 
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License Agreement  
 
Stellar Phoenix SQL Recovery 
 
Copyright © 1995-2012 by Stellar Information Systems Ltd. INDIA 
 
www.stellarinfo.com 
 
All rights reserved. 
 
All product names mentioned herein are the trademarks of their respective owners. 
 
This license applies to the standard-licensed version of Stellar Phoenix SQL Recovery. 
 
Your Agreement to this License 
 
You should carefully read the following terms and conditions before using, installing or distributing this software, 
unless you have a different license agreement signed by Stellar Information Systems Ltd. 
 
If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or use any 
copy of Stellar Phoenix SQL Recovery with which this License is included, you may return the complete package 
unused without requesting an activation key within 30 days after purchase for a full refund of your payment. 
 
The terms and conditions of this License describe the permitted use and users of each Licensed Copy of Stellar 
Phoenix SQL Recovery. For purposes of this License, if you have a valid single-user license, you have the right to use 
a single Licensed Copy of Stellar Phoenix SQL Recovery. If you or your organization has a valid multi-user license, 
then you or your organization has the right to use up to a number of Licensed Copies of Stellar Phoenix SQL 
Recovery equal to the number of copies indicated in the documents issued by Stellar when granting the license. 
 
Scope of License 
 
Each Licensed Copy of Stellar Phoenix SQL Recovery may either be used by a single person or used 
non-simultaneously by multiple people who use the software personally installed on a single workstation. This is not a 
concurrent use license. 
 
All rights of any kind in Stellar Phoenix SQL Recovery, which are not expressly granted in this license, are entirely and 
exclusively reserved to and by Stellar Information Systems Ltd. You may not rent, lease, modify, translate, reverse 
engineer, decompile, disassemble or create derivative works based on Stellar Phoenix SQL Recovery nor permit 
anyone else to do so. You may not make access to Stellar Phoenix SQL Recovery available to others in connection 
with a service bureau, application service provider or similar business nor permit anyone else to do so. 
 
Warranty Disclaimers and Liability Limitations 
 
Stellar Phoenix SQL Recovery and all accompanying software, files, data and materials are distributed and provided 
AS IS and with no warranties of any kind, whether expressed or implied. In particular, there is no warranty for the 
quality of data recovered. You acknowledge that good data processing procedure dictates that any program including 
Stellar Phoenix SQL Recovery must be thoroughly tested with non-critical data before there is any reliance on it and 
you hereby assume the entire risk of all use of the copies of Stellar Phoenix SQL Recovery covered by this License. 
This disclaimer of warranty constitutes an essential part of this License.  
 
In addition, in no event does Stellar authorize you or anyone else to use Stellar Phoenix SQL Recovery in applications 
or systems where its failure to perform can reasonably be expected to result in a significant physical injury or in loss of 
life. Any such use is entirely at your own risk and you agree to hold Stellar harmless from any and all claims or losses 
relating to such unauthorized use. 



 
   

 
In no event shall Stellar Information Systems Limited or its suppliers be liable for any special, incidental, indirect, or 
consequential damages whatsoever (including, without limitation, damages for loss of business profits, business 
interruption,loss of business information, or any other pecuniary loss) arising out of the use of or inability to use the 
software product or the provision of or failure to provide support services, even if Stellar Information Systems Limited 
has been advised of the possibility of such damages. In any case, Stellar Information Systems Limited’s entire liability 
under any provision shall be limited to the amount actually paid by you for the software product. 
 
General 
 
This License is the complete statement of the agreement between the parties on the subject matter and merges and 
supersedes all other or prior understandings, purchase orders, agreements and arrangements. This License shall be 
governed by the laws of the State of Delhi, India. Exclusive jurisdiction and venue for all matters relating to this 
License shall be in courts and for a located in the State of Delhi, India and you consent to such jurisdiction and venue. 
There are no third party beneficiaries of any promises, obligations or representations made by Stellar herein. Any 
waiver by Stellar of any violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any 
other or future violation of the same provision or any other provision of this License. 
 
Copyright © 1995-2012 by Stellar Information Systems Ltd. All rights reserved. 
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Trademarks 
 
 

Stellar Phoenix SQL Recovery® is a registered trademark of Stellar Information Systems Ltd. 

MS SQL Server®, Windows NT®, Windows 2000®, Windows XP®, Windows 2003®, Windows Vista® and 

Windows 2008® are registered trademarks of Microsoft Corporation. 

 
All other brand and product names are trademarks or registered trademarks of their respective companies. 
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FAQ's 
 
1. What does the demo version of the software do? 

Demo version of the software only shows the preview of .mdf files. To recover corrupt .mdf file, you need to 

purchase and register the software. 

2. Why is it necessary to perform repair process on the copy of database? 

Stellar Phoenix SQL Recovery will not be able to run if the database is attached to MS SQL Server. 

3. Can we recover table(s) in a .mdf file selectively? 

Yes, you can recover single or multiple tables. Simply select desired table(s) in tree view and start repair process. 

4. How can Stellar Phoenix SQL Recovery help me search for the location of .mdf file in the computer? 

You can search for .mdf file in the computer using Search Database option of the software. For more details, 

please refer  Select MS SQL database ( .mdf ) File topic of the help manual. 

5. I want to locate an item in the database ( .mdf ) file. Is there any way I can do this using the software? 

Yes, after scanning .mdf file, the software gives you option to find items in tree view. Use Find option to locate 

desired item in a table. 

6. How can we view process log? 

The bottom pane (Message Log) of user interface displays process log (Scan or Repair). If this pane is not visible 

for any reason, you can make it visible by following the instruction given below:  

Click View -> Message Log on the menu bar. 

7. Can we save process log? 

Yes, Stellar Phoenix SQL Recovery gives you option to save log report of the process. To save log report:  

Click Tools->Save Log. 
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About Stellar  
 

Stellar Information Systems Ltd. is a trusted name in the field of Data Recovery and Data Protection Software 

for more  than a decade. 

 

We provide the widest range of Data Recovery Products. Our range includes Data Recovery Software for 

almost all Operating Systems and File Systems. 

 
Product line:  
 
Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental format, 

virus  problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 

tools. More Info >> 

 

Email Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 

Express and MS Exchange useful in instances of data loss due to damages and corruption of Email. More 

Info >> 

 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure complete 

data protection against hard drive crash. More Info >> 

 

Data Sanitization 

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, System 

Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser utility, it is 

beyond recovery limits of any Data Recovery Software or utility. More Info >> 

 

For more information about us, please visit www.stellarinfo.com. 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/undelete.htm
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/file-eraser.htm
http://www.stellarinfo.com/

