Stellar Knowledge Base

How to View/Save the Log Report in Stellar Converter for OST

 Modified on: September 28, 2018 |    1723 views

One of the exclusive features of Stellar Converter for OST Software is that it generates a Log Report with details of the conversion process performed to convert the mailbox items. Stellar software has options to View and Save this Log Report. The option to View and Save Log Report is available in the File menu.

Perform the below-mentioned steps to View the Log Report:

  •  Go to File menu and click on View. The View options appear.

                                          Figure : Illustrates View tab in the File menu

  • Click on the Log Report to view the activities performed by the Stellar Converter for OST tool.

                The Status column marks the files as “Converted” after successful conversion.

Perform the below-mentioned steps to Save the Log Report:

  • Go to File Menu and click on View tab
  • Click on Log Report and details of Conversion Process are displayed in a new dialog box by the name of Stellar Converter for OST.
  • Three options are available at the bottom of the dialog box. Select the option Save Log to save the Log Report
  • Specify the location where you would like to save the Log Report.
  • Click on Save button

                The Log Report is saved to the specified location

 

User Comments


 

 

Stellar Converter for OST Stellar Converter for OST Software converts inaccessible OST into Outlook-importable PST file. All OST components including emails attachments, contacts, calendars etc. are converted into equivalent PST.

Learn More

 

Related Articles