Stellar Knowledge Base

Transfer license of Stellar Phoenix Access Database Repair from one to another system

July 11, 2017     817 views     0     0

Well, you can have the requirement of transferring the license of Stellar Phoenix Access Database Repair from one of your system to the other. To do so, you would have to execute a few defined steps on both your Source and Target System. The Source System is the one on which the software is already installed and configured whereas the Target System is the one on which you wish to have the software registered by transferring the license of the software. Indeed, the steps that you would have to follow are as follows:

On Target System execute the following steps: 

  1. Launch ‘demo version’ of Stellar Phoenix Access Database Repair software.
  2. Click on Register tab that is present in the Tools menu of the menu bar. A new ‘Register’ dialog box appears.
  3. Choose Offline Registration and click on the OK button in the Register dialog box.
  4. An Offline Registration dialog box appears that displays the ‘Registration ID’ in the respective field. Here, the field for ‘License Key’ in the box remains blank.

Transfer License

Figure 1: Register dialog box

Next, go to the Source System.

On Source System execute the following steps:

  1. Launch ‘registered version’ of Stellar Phoenix Access Database Repair software.
  2. In the main interface of the software in the Tools menu of the menu bar click on the Transfer License tab.
  3. Copy the Registration ID displayed in the field of Registration ID on the Target System and paste in the field of Registration ID in the Transfer License dialog box of the Source System.
  4. Click the Transfer In button on Source System to get the License Key. With this, the License Key is generated.

Transfer License Option

Figure 2: ‘Transfer In’ step in Transfer License dialog box

  1. Click on the Save to File tab present in the ‘Transfer License’ dialog box to save the ‘Registration ID’ and the ‘License Key.’ To save these credentials at the location of your choice go to Browse for Folder dialog box and then click on the OK tab.

Transfer License Information

Figure 3: ‘Save to File’ step in Transfer License dialog box

  1. Click on the OK tab when ‘License Key has been saved successfully' message appears after the successful completion of the saving process.

With the implementation of the above-stated steps, the software that was once active on the Source System is de-active now. With this, you cannot use the software anymore on the Source System. Next, go to the Target System and execute the defined steps.  

On Target System execute the following steps:

  1. In the Register dialog box on the Target System, enter the License Key generated on the Source System in the License Key field.   

Destination system

Figure 4: Completion of ‘Transfer License’ process

  1. Click on the Register button for the completion of activation of the software on Target System.
  2. In some time, ‘Activation Completed Successfully’ message pops up after successful completion of the Transfer License process.
  3. Next, click on the OK tab to close the message pop up.    

On executing the above-stated steps your purpose of transferring the license from one system to another is fulfilled. With this, the software becomes active on the Target System and de-active on the Source System.

 

User Comments


 

 

Related Articles