Stellar Knowledge Base

How to Save the Entire Log Report Using Stellar Phoenix SQL Database Repair?

Author : Creative Team Updated on August 22, 2017

Stellar Phoenix SQL Database Repair allows you to save the complete log report of MS SQL database repair process. To do so, you simply need to follow certain predefined steps. Once saved, you can view the log report of the SQL Server database repair process at the bottom of the user interface. However, if the pane is not visible, it signifies it is in a disabled state. Thereby, to enable it, you need to go to View section of the File menu and check the Log Window checkbox present there.

Save Log Report

The steps to save the complete Log Report of MS SQL database repair process using this software are as follows:

  1. Select Save Log option from the Tools menu of the software.

Save log option

Figure: ‘Tools Menu’ with ‘Save Log’ option

  1. State the destination location where you wish to save the log report, in the Save As dialog box of the software.
  2. Next, click on the Save button. 

 

User Comments