Stellar Knowledge Base

Where do I find my Outlook PST file on Windows PC?

 Modified on: January 20, 2021 |    23725 views

PST file is an Outlook data file used by Microsoft Outlook to store mailbox items, such as emails, contacts, calendars, tasks, journals, etc. To repair a corrupt or damaged Outlook PST file, you need to know the PST file location.

You can find the PST file at the default location. However, the default location of the PST file varies, depending on the Outlook and Windows version you’re using. It may also vary based on your account configuration and how you set up your account. Below are a few ways that you can follow to find your Outlook PST file on a Windows PC.

Navigate to Default Location

In Outlook 2007, 2010, 2013, 2016, & 2019 on Windows 10, the default location of PST file is:

C:\users\username\AppData\Local\Microsoft\Outlook 

C:\users\username\Roaming\Local\Microsoft\Outlook

C:\users\username\Documents\Outlook Files

Use MS Outlook to Locate PST File

You can also find and locate PST file in Outlook 2010, 2013, and 2016 by following these steps,

  • Open Outlook and click on the ‘File’ menu.
  • Click on the ‘Accounts Settings’ drop-down menu in the ‘Account Information’ section. 

Open outlook account setting

  • Click on the ‘Account Settings’ button. (Next, the ‘Account Settings’ window opens up.)

Click on data files

  • In the ‘Account Settings’ window, click on the ‘Data Files’ tab, choose the account you wish to explore, and then click on the ‘Open File Location’ button.

Choose file

  • This opens the ‘File Explorer’ window, displaying the folder location where the PST file is located. 

Note: In Outlook 2007, the ‘Account Settings’ option is found in the ‘Tools’ menu and not in the ‘File’ menu, like the Outlook 2016, 2013, and 2010.

Use Stellar Repair for Outlook to Automatically Locate and Repair PST Files

You may also find all PST files stored on your system or particular folder or drive by using the Find option in Stellar Repair for Outlook. The steps are as follows,

  • Launch Stellar Repair for Outlook and then click on the ‘Find’ button.

open Stellar Repair for Outlook

  • Select a drive from the drop-down list that you want to search and find a PST file. You can select only one drive at a time.
  • To select a folder, click Look in and then select the folder.
  • Select the Search Subfolders checkbox to search subdirectories for PST files.
  • Then click on the ‘Find’ button to locate PST files.
  • After the process finishes, click ‘OK’ and then select the desired PST file for repair. 

 

 

User Comments

verfy04

 

 

Stellar Repair for OutlookStellar Repair for Outlook scans the corrupt PST file and repairs and restores all mailbox contents. The repaired email items are saved as new usable PST file which can imported in MS Outlook.

Learn More red arrow

 

Related Articles